Helpshift’s latest iOS build (v5.8.0) supports the official iOS 10 release. v5.7.1 is also compatible with iOS 10, however we always recommend keeping updated with our most recent build to prevent your users from encountering known issues.

Older builds are guaranteed to have issues on iOS 10, so we highly recommend updating your SDK for the best user experience.

Unity and Cocos2d-x require an update to v2.5.0 and v1.4.0 respectively, to prevent crashes.

Note: If you unable to update your SDK but still want to give iOS 10 users a crash-free experience, feel free to embed the mobile version of your Web Support portal in-app and conditionally set it to display for iOS 10 users so that they can still file Issues in-app. They’ll receive your responses via email.